Iconfinder API not working
Incident Report for TeamsID
Resolved
This issue was resolved and TeamsID add record now displays icons.
Posted over 3 years ago. Oct 13, 2015 - 15:20 PDT
Investigating
Iconfinder API is not working during add record.
Posted over 3 years ago. Oct 08, 2015 - 16:02 PDT